Empezar un tema nuevo

Can't import PDF, can't save, can't export on trial mode with license number...


I'm trying to test drive your software on a mac osx system. First I tried to import a PDF, but did not work, your method for installing the pdf2htmlex is not working for me.

Then I imported an EPUB 3 file fixed layout with 14 pages on it, for some reason, it duplicated the number of pages, I deleted de duplicated ones. Before I started working with the material, I tried to save the file, I couldn't do it, a message shows telling me that it is taking an unusually long time, keep waiting, it shows again, keep waiting... nothing happens, I had to cancel it.

Then tried to export it to an android APK which is my objective, I have 7 highschool textbooks on the line waiting for this. But I couldn't do it either, the exporting bar just stays there and does nothing.

Please help!

Dear Samuel,

You first need to install "brew" since apparently from the screenshot it was not installed successfully. Try the first command again (which starts with 'ruby'). It may ask for your input before the installation (e.g. your confirmation to continue) so please make sure you're entering the right input to make the installation complete till the end.

Do this and let me know if you still face difficulty.

Well, thank you for your answer, but still does not work.


Sorry, I forgot about my other issue. When you import fixed layout EPUB 3 into Kotobee, it won't save the file. If you open it instead, then it seems to work fine.

 Hello, thank you for your input, but the terminal does not ask for any access privileges, it does not work for me.

Is the user you're logged in with an administrator of the machine?

Can you type in the terminal "which brew" and send me what it says?

And please send over the EPUB3 that is failing to save when importing.

Dear sir:

I have full administration privileges, I'm the only user of this Mac.

As for sending the epub, I'll have to ask the editorial company, since it has copyright issues, I'm not allowed to share it without written authorization.

See what I can do about it.

Thank you.

نفس مشكلة الحفظ ..

لم أبدا بعملية التصدير بعد

Iniciar sesión o Registrarse para publicar un comentario